Back to overview
Resolved
Scheduled maintenance - social metrics and youtube
Aug 19, 2026 at 8:00am UTC
–
Aug 19, 2026 at 4:00pm UTC
Affected services
API GetMetric
Sanbase
Resolved
Aug 19, 2026 at 4:00pm UTC
Maintenance ended
Affected services
Created
Aug 19, 2026 at 8:00am UTC
We will be running two data recomputations during this window.
- YouTube bug — targeted recompute
A bug in our YouTube scraper produced incorrect values at the 11:00:00 mark. To correct this, we are recomputing the single timestamp 2026-08-17 11:00:00.
- Social dominance — full history recompute
All social dominance metrics will be recomputed from the beginning of our data history.
Expected impact :
- No service downtime — the API stays available throughout.
- While a recompute is in progress, the affected metrics may temporarily return stale, partial, or inconsistent values.
- Dashboards, alerts, and downstream jobs reading these metrics during the window may show transient gaps or shifts. We recommend not treating these values as final until completion.
- Historical social dominance values may change slightly after the recompute, as corrected inputs are applied across the full series.
Affected services