Back to overview
Resolved

Investigating — Delayed and missing metrics

Aug 31, 2026 at 5:30am UTC  –  Aug 31, 2026 at 11:00am UTC
Affected services
Sanbase

Resolved
Aug 31, 2026 at 11:00am UTC

Maintenance ended

Created
Aug 31, 2026 at 5:30am UTC

Starting at 05:31 on 31.08.2026, we are experiencing a hardware failure in our data cluster that affects our metrics pipeline.

Impact:
• Metrics and dashboards may show gaps or lag behind by up to 2h.
• Some data points collected during the incident window may be missing entirely.
• Core API functionality is not affected.

Status: Our engineering team is actively working on the issue. Failed hardware has been isolated and we are restoring capacity.

No action is required from you. Once the pipeline is stable we will back-fill what can be recovered and confirm which time ranges, if any, are permanently incomplete.