Back to overview
Resolved
Social metrics incomplete for Sep 9–10 – on-going recomputation
Sep 9, 2026 at 2:00pm UTC
–
Sep 10, 2026 at 3:30am UTC
Affected services
API Query (1-50 items)
API Query (50-100 items)
API GetMetric
Resolved
Sep 10, 2026 at 3:30am UTC
Maintenance ended
Affected services
Created
Sep 9, 2026 at 2:00pm UTC
Between 2026-09-09 14:00 UTC and 2026-09-10 03:30 UTC, an issue with our infrastructure stopped the NER and bullish/bearish sentiment
jobs from running. As a result, social metrics for this period may be
missing or inaccurate.
The infrastructure issue was fixed at 03:30 UTC. We will recompute all
social metrics for the affected period, so values in this window will
change once that is done.
Affected services