Back to overview
Maintenance

Scheduled Maintenance – Ethereum Metrics Update

Feb 02 at 10:00am EET  –  Feb 02 at 05:00pm EET
Affected services
General Availability
API Query (1-50 items)
API Query (50-100 items)
Sanbase

Resolved
Feb 02 at 10:00am EET

We’re currently rerunning our Ethereum data pipeline to improve consistency across holder distribution and percentage-based metrics using the full Ethereum historical dataset.

What to expect:
- Metrics related to holder and active holder distributions may change.
- Updates will primarily affect data after the Ethereum Merge.
- Historical data prior to the Merge will remain unchanged.

During this process, some values may temporarily appear inconsistent or be refreshed incrementally. No action is required on your side.
We’ll update this page once processing is complete. Thanks for your patience!