Back to overview
Downtime
Metrics API degradation
Feb 02 at 05:40pm EET
Affected services
API GetMetric
Resolved
Feb 02 at 06:00pm EET
All systems are operating normally.
Affected services
Created
Feb 02 at 05:40pm EET
Between 15:40 UTC and 16:00 UTC on February 03, 2026, a portion of the API responsible for serving metrics was unavailable. The issue was quickly identified, a fix was implemented at 15:50 UTC, and fully deployed by 16:00 UTC.
Affected services