Back to overview
Downtime

Sanbase application

Feb 03 at 02:00pm EET
Affected services
Sanbase

Resolved
Feb 03 at 02:05pm EET

All systems are operating normally.

Created
Feb 03 at 02:00pm EET

Between 12:00 UTC and 12:05 UTC we have detected downtime related to deployment bug with our Sanbase endpoint. The issue was quickly identified, a fix was implemented shortly after