Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 13:17 UTC
Update
The following alerts have stopped working:

daily active addresses
wallet balance
social volume
social dominance
development activity
exchange inflow
exchange outflow
transaction volume
whale transaction count
age consumed
mvrv intraday
network profit loss
mean coin age
mean dollar age
nvt
Posted Nov 02, 2021 - 13:15 UTC
Investigating
The following alerts have stopped working:

whale transaction count
age consumed
mvrv intraday
network profit loss
mean coin age
mean dollar age
nvt
Posted Nov 02, 2021 - 13:02 UTC
This incident affected: GraphQL API (Alerts).