Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 03:10 UTC
Investigating
The following alerts have stopped working:

nvt
Posted Jun 05, 2021 - 05:10 UTC
This incident affected: GraphQL API (Alerts).