Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 04, 2022 - 09:34 UTC
Investigating
The following alerts have stopped working:

exchange outflow
Posted May 04, 2022 - 09:21 UTC
This incident affected: GraphQL API (Alerts).