Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 03:03 UTC
Investigating
The following alerts have stopped working:

nvt
Posted Sep 02, 2021 - 05:16 UTC
This incident affected: GraphQL API (Alerts).