Incident: Metrics API
Incident Report for Santiment
Resolved
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['inflow_per_label_and_owner', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'eth2_roi', 'outflow_per_label_and_owner', 'balance_per_label_and_owner_delta', 'inflow_per_label_and_owner', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'eth2_roi', 'outflow_per_label_and_owner', 'balance_per_label_and_owner_delta']
usd-coin: []
Posted Jun 21, 2021 - 10:40 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['price_eth_change_1d', 'price_eth', 'other_trade_volume_by_dex', 'eth_based_trade_volume_by_dex', 'total_trade_volume_by_dex', 'stablecoin_trade_volume_by_dex', 'price_eth_change_1d', 'price_eth', 'other_trade_volume_by_dex', 'eth_based_trade_volume_by_dex', 'total_trade_volume_by_dex', 'stablecoin_trade_volume_by_dex']
ethereum: ['withdrawal_transactions_5m', 'withdrawal_balance', 'transaction_volume', 'trader_balance', 'total_trade_volu


...


awals_5m', 'active_deposits_5m', 'withdrawal_transactions_5m', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf', 'transaction_volume', 'exchange_outflow_usd_change_1d', 'exchange_inflow_usd_change_1d', 'eth_trade_volume_by_token', 'deposit_transactions_5m', 'token_eth_price_by_dex_5m', 'stablecoin_trade_volume_by_token', 'price_eth_change_1d', 'price_eth', 'median_transfer_5m', 'average_transfer_5m', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m']
Posted Jun 21, 2021 - 08:41 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_7d', 'whale_transaction_count_1m_usd_to_inf_change_30d', 'whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_1d', 'transaction_volume'


...


hange_1d', 'exchange_outflow', 'exchange_inflow_usd_change_1d', 'exchange_inflow_usd', 'exchange_inflow_change_7d', 'exchange_inflow_change_30d', 'exchange_inflow_change_1d', 'exchange_inflow', 'exchange_balance_change_7d', 'exchange_balance_change_30d', 'exchange_balance_change_1d', 'exchange_balance', 'eth_trade_volume_by_token', 'average_transfer_5m', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 21, 2021 - 06:27 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['transaction_volume_change_30d', 'transaction_volume_change_1d', 'transaction_volume', 'total_trade_volume_by_dex', 'stablecoin_trade_volume_by_dex', 'price_usd_change_7d', 'price_usd_change_30d', 'price_usd_change_1h', 'price_usd_change_1d', 'price_usd_5m', 'price_eth_change_7d', 'price_eth_change_30d', 'price_eth_change_1d', 'price_eth', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d',


...


30d', 'network_growth_change_1d', 'mvrv_usd_change_7d', 'mvrv_usd_change_30d', 'mvrv_usd_change_1d', 'mvrv_usd_365d_change_7d', 'mvrv_usd_365d_change_30d', 'mvrv_usd_365d_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 21, 2021 - 04:27 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_7d', 'whale_transaction_count_1m_usd_to_inf_change_30d', 'whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_7d', 'volume_usd_change_3


...


ge_30d', 'price_btc_change_1d', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d', 'percent_of_total_supply_on_exchanges_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 21, 2021 - 02:23 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_7d', 'volume_usd_change_30d', 'volume_usd_change_1d', 'transaction_volume_usd_change_7d', 'transaction_volume_usd_change_30d', '


...


80d_change_1d', 'circulation_change_7d', 'circulation_change_30d', 'circulation_change_1d', 'circulation_180d_change_7d', 'circulation_180d_change_30d', 'circulation_180d_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 21, 2021 - 00:38 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_7d', 'whale_transaction_count_1m_usd_to_inf_change_30d', 'whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_7d', 'volume_usd_change_3


...


80d_change_1d', 'median_transfer_5m', 'mean_realized_price_usd_1d', 'mean_dollar_invested_age_change_7d', 'mean_dollar_invested_age_change_30d', 'mean_dollar_invested_age_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 20, 2021 - 22:41 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['stablecoin_trade_volume_by_dex', 'price_usd_change_7d', 'price_usd_change_30d', 'price_usd_change_1h', 'price_usd_change_1d', 'price_usd_5m', 'price_eth_change_7d', 'price_eth_change_30d', 'price_eth_change_1d', 'price_eth', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d', 'percent_of_total_supply_on_exchanges_change_1d', 'outflow_per_label_and_owner', 'other_trade_volume_by_dex', 'nvt_


...


hange_1d', 'mvrv_usd_30d_change_30d', 'mvrv_usd_30d_change_1d', 'mvrv_usd_1d', 'mvrv_usd_180d_change_7d', 'mvrv_usd_180d_change_30d', 'mvrv_usd_180d_change_1d', 'median_transfer_5m', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 20, 2021 - 20:36 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_7d', 'whale_transaction_count_1m_usd_to_inf_change_30d', 'whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_7d', 'volume_usd_change_3


...


ge_30d', 'price_btc_change_1d', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d', 'percent_of_total_supply_on_exchanges_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 20, 2021 - 16:36 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['whale_transaction_count_1m_usd_to_inf_change_7d', 'whale_transaction_count_1m_usd_to_inf_change_30d', 'whale_transaction_count_1m_usd_to_inf_change_1d', 'whale_transaction_count_1m_usd_to_inf', 'whale_transaction_count_100k_usd_to_inf_change_7d', 'whale_transaction_count_100k_usd_to_inf_change_30d', 'whale_transaction_count_100k_usd_to_inf_change_1d', 'whale_transaction_count_100k_usd_to_inf', 'volume_usd_change_7d', 'volume_usd_change_3


...


hange_7d', 'mvrv_usd_30d_change_30d', 'mvrv_usd_30d_change_1d', 'mvrv_usd_1d', 'mvrv_usd_180d_change_7d', 'mvrv_usd_180d_change_30d', 'mvrv_usd_180d_change_1d', 'median_transfer_5m', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 20, 2021 - 14:40 UTC
Update
The following metrics may have incorrect data:

bitcoin: ['price_usd_change_7d', 'price_usd_change_30d', 'price_usd_change_1h', 'price_usd_change_1d', 'price_usd_5m', 'price_eth_change_7d', 'price_eth_change_30d', 'price_eth_change_1d', 'price_eth', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d', 'percent_of_total_supply_on_exchanges_change_1d', 'outflow_per_label_and_owner', 'other_trade_volume_by_dex', 'nvt_5min', 'network_profit_loss_change


...


ge_30d', 'price_btc_change_1d', 'percent_of_total_supply_on_exchanges_change_7d', 'percent_of_total_supply_on_exchanges_change_30d', 'percent_of_total_supply_on_exchanges_change_1d', 'average_transfer_5m', 'age_destroyed_change_7d', 'age_destroyed_change_30d', 'age_destroyed_change_1d', 'age_consumed', 'active_withdrawals_5m', 'active_deposits_5m', 'active_addresses_24h_change_7d', 'active_addresses_24h_change_30d', 'active_addresses_24h_change_1d', 'active_addresses_24h', 'active_addresses_1h']
Posted Jun 20, 2021 - 12:32 UTC
Update
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count']
usd-coin: ['realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d']
Posted Jun 20, 2021 - 10:39 UTC
Update
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d']
usd-coin: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d']
Posted Jun 20, 2021 - 08:30 UTC
Update
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count']
usd-coin: ['realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d']
Posted Jun 20, 2021 - 06:27 UTC
Update
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d']
usd-coin: ['realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d']
Posted Jun 20, 2021 - 04:23 UTC
Update
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count']
usd-coin: ['realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d', 'realized_value_usd_1d', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'mvrv_usd_1d', 'mean_realized_price_usd_1d']
Posted Jun 20, 2021 - 02:22 UTC
Investigating
The following metrics may have incorrect data:

bitcoin: []
ethereum: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'network_growth', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'network_growth', 'holders_labeled_negative_distribution_combined_balance_10M_to_inf', 'holders_labeled_distribution_combined_balance_10M_to_inf', 'eth2_stakers_count']
usd-coin: ['network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'network_growth', 'network_growth_change_7d', 'network_growth_change_30d', 'network_growth_change_1d', 'network_growth']
Posted Jun 20, 2021 - 00:24 UTC
This incident affected: GraphQL API (Metrics).