Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 31, 2021 - 03:10 UTC
Update
The following alerts have stopped working:

daily active addresses
mean coin age
mean dollar age
nvt
Posted May 27, 2021 - 07:21 UTC
Update
The following alerts have stopped working:

daily active addresses
social dominance
mean coin age
mean dollar age
nvt
Posted May 27, 2021 - 07:11 UTC
Investigating
The following alerts have stopped working:

daily active addresses
mean coin age
mean dollar age
nvt
Posted May 26, 2021 - 05:10 UTC
This incident affected: GraphQL API (Alerts).