Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 01, 2022 - 22:31 UTC
Investigating
The following alerts have stopped working:

development activity
Posted May 01, 2022 - 22:21 UTC
This incident affected: GraphQL API (Alerts).