Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 04, 2022 - 04:21 UTC
Investigating
The following alerts have stopped working:

social volume
Posted May 04, 2022 - 04:11 UTC
This incident affected: GraphQL API (Alerts).