Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 08:14 UTC
Investigating
The following alerts have stopped working:

exchange inflow
exchange outflow
nvt
Posted Sep 01, 2021 - 08:00 UTC
This incident affected: GraphQL API (Alerts).