Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 03, 2022 - 18:31 UTC
Investigating
The following alerts have stopped working:

exchange inflow
Posted May 03, 2022 - 18:21 UTC
This incident affected: GraphQL API (Alerts).