Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 13:47 UTC
Investigating
The following alerts have stopped working:

nvt
Posted Jul 20, 2021 - 16:39 UTC
This incident affected: GraphQL API (Alerts).