Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 01:30 UTC
Investigating
The following alerts have stopped working:

development activity
Posted Oct 08, 2021 - 08:48 UTC
This incident affected: GraphQL API (Alerts).