Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 15:44 UTC
Update
The following alerts have stopped working:

transaction volume
age consumed
Posted Jun 08, 2021 - 14:43 UTC
Update
The following alerts have stopped working:

social dominance
exchange inflow
exchange outflow
transaction volume
age consumed
Posted Jun 08, 2021 - 11:19 UTC
Update
The following alerts have stopped working:

exchange inflow
exchange outflow
transaction volume
age consumed
Posted Jun 08, 2021 - 10:20 UTC
Update
The following alerts have stopped working:

exchange inflow
exchange outflow
transaction volume
whale transaction count
age consumed
Posted Jun 08, 2021 - 07:07 UTC
Investigating
The following alerts have stopped working:

age consumed
Posted Jun 08, 2021 - 06:10 UTC
This incident affected: GraphQL API (Alerts).