Incident: Santiment alerts

Incident Report for Santiment

Resolved

This incident has been resolved.
Posted Apr 30, 2022 - 21:21 UTC

Investigating

The following alerts have stopped working:

exchange inflow
Posted Apr 30, 2022 - 21:11 UTC
This incident affected: GraphQL API (Alerts).