Incident: Santiment alerts
Incident Report for Santiment
Resolved
This incident has been resolved.
Posted May 03, 2022 - 22:31 UTC
Update
The following alerts have stopped working:

exchange outflow
age consumed
Posted May 03, 2022 - 22:21 UTC
Investigating
The following alerts have stopped working:

transaction volume
Posted May 03, 2022 - 22:11 UTC
This incident affected: GraphQL API (Alerts).